Moderator Control Panel ]

Can't upload ANYHING aaargh!!

If you're having trouble viewing the Who Do You Think You Are? Magazine Forum on your computer, tell us here

Can't upload ANYHING aaargh!!

Postby Byron130 » Sat Oct 20, 2012 10:36 am

Hello again,
I'm sorry but i'm having the same problem as I was the other day trying to upload an image and it's driving me mad!
I've compressed a greyscale, JPEG to the point where it's 40Kb and that won't upload on either of the 'Help with your research' or 'Photo Help' sections, so I made it into a 'save for web' file and it's now a 17Kb gif and that won't upload either!!! :x
I get the same message in red bold letters "sorry, the board attachment quota has been reached." so I can only assume that there's something wrong with the forum settings?

Please help?!!!
User avatar
Byron130
 
Posts: 92
Joined: Wed Jan 28, 2009 8:20 pm

Re: Can't upload ANYHING aaargh!!

Postby ColinB » Sun Oct 28, 2012 10:06 am

I've just had the same experience trying to upload a small image ( 78KB only ). It's rather ironic as it's the first I've done - or rather I haven't!!!

Frustrating to say the least!

Colin

I see that someone else has posted about being unable to upload a photo on the photo help board - it looks like it's a general problem rather than individual members having difficulty.
ColinB
 
Posts: 1432
Joined: Thu Mar 31, 2011 11:54 am
Location: Essex

Re: Can't upload ANYHING aaargh!!

Postby Jon Bauckham » Mon Oct 29, 2012 11:42 am

Hello,

I've just had a word with our digital team and it turns out that there's an overall quota for uploads to the forum. As a result of your queries, this has now been doubled - you should now be able to add attachments again.

Please let me know how you get on.

Best,
Jon
I've now left Who Do You Think You Are? Magazine. Please contact wdytyaeditorial@immediate.co.uk regarding any forum queries.
User avatar
Jon Bauckham
 
Posts: 380
Joined: Tue Aug 28, 2012 10:10 am
Location: Bristol, United Kingdom

Re: Can't upload ANYHING aaargh!!

Postby ColinB » Mon Oct 29, 2012 11:56 am

I'm not sure I've done it quite right as I still have advertising through the image , but at least it's there !

Thanks for sorting this out , Jon.

Colin
ColinB
 
Posts: 1432
Joined: Thu Mar 31, 2011 11:54 am
Location: Essex


Return to Technical help


Who is online

Users browsing this forum: No registered users and 0 guests