Moderator Control Panel ]

log in problems again

If you're having trouble viewing the Who Do You Think You Are? Magazine Forum on your computer, tell us here

log in problems again

Postby colliehouse » Wed Nov 24, 2010 9:21 am

Is anyone else having the same problem of having to log in every day again in spite of ticking the automatic log in box.
I went ages without having to do this but now I'm having to log in every day. I thought this was sorted out. I know it's not the end of the world but it's very irritating when I've ticked the box.
colliehouse
 
Posts: 128
Joined: Tue Nov 20, 2007 10:00 pm

Re: log in problems again

Postby Tilliduff » Wed Nov 24, 2010 9:24 am

I've never had this problem when it's been mentioned before, but I did have it a short while back. I do wonder if it's something to do with computer updates that are done automatically, as I had the same thing with some other sites as well - but not all!
Chris

Browns of St. Erme and Grampound, Cornwall, Henwoods of Devon and Cornwall, Tilliduffs from East London, originally Aberdeenshire
Tilliduff
 
Posts: 135
Joined: Tue Aug 12, 2008 4:40 am
Location: Aberlour Moray

Re: log in problems again

Postby Matt Elton » Wed Nov 24, 2010 1:30 pm

Hi all,

Thanks for your messages - I've also been experiencing some problems staying logged in from the office, so it's not just you! I'll look into what's going on and let you know if there's any updates. Really sorry again for all this...

Matt
Matt Elton
 
Posts: 183
Joined: Mon Jun 29, 2009 7:52 am
Location: Bristol, United Kingdom

Re: log in problems again

Postby Janet H » Sat Nov 27, 2010 11:23 am

I too have experienced a problem in that once I have logged in, as soon as I click on Board index, although it takes me to the page, I have been logged out. As now,I saw this item and went to post this reply, but found I had to log in again!! Awaiting progress report with interest.
Janet H
 
Posts: 19
Joined: Thu May 28, 2009 4:46 am

Re: log in problems again

Postby Matt Elton » Mon Nov 29, 2010 12:09 pm

Hi Janet,

Sorry to hear that you've also been having problems. No word from our technical team yet, but I'll let you know as soon as I do...

All the best,

Matt
Matt Elton
 
Posts: 183
Joined: Mon Jun 29, 2009 7:52 am
Location: Bristol, United Kingdom

Burrows Family

Postby jackiedorothy2 » Mon Nov 29, 2010 1:38 pm

Hello,
I am trying to locate the Burrows family, very little to go on, info that I have.
Robert Thomas Burrows father, that is all the info I have on him. He had a daughter Winnifred Mary Burrows born 1927 Ormskink Lancashire England.
Married 1949 to Peter James Edward Harding born 1923, London England, married in the Registers Office, Kensington England. They had a son Andrew Harding, believe they divorced, he came to Canada and re-married. Any help on this family would be appreciated.
Sincerely
Jackie Vass (Canada)
jackiedorothy2
 
Posts: 3
Joined: Fri Nov 26, 2010 5:43 pm

Re: log in problems again

Postby pre1837 » Mon Nov 29, 2010 3:26 pm

Here we go again....same old problem.....WHY?????????????????
Interested in the surname SNELL circa 1910, Middlesex. and Claudia Vail nee Snell, living and married in Canada from about 1912/16.

Any information is Crown Copyright, from http://www.nationalarchives.gov.uk"
User avatar
pre1837
 
Posts: 325
Joined: Fri May 02, 2008 4:53 am

Re: log in problems again

Postby Emmeline » Mon Nov 29, 2010 3:28 pm

I'm still having problems too. In fact it hasn't stopped happening since the last time but I just didn't want to complain again :oops:
Emmeline
 
Posts: 118
Joined: Mon Apr 05, 2010 7:17 pm

Re: log in problems again

Postby pre1837 » Mon Nov 29, 2010 3:30 pm

Same again. Wrote the above message and as soon as it was submitted, it closed the site and I have had to log in yet again. WHY does this keep happening every few months. Seems that the timing is connected to the News Letters being sent out????????????
Interested in the surname SNELL circa 1910, Middlesex. and Claudia Vail nee Snell, living and married in Canada from about 1912/16.

Any information is Crown Copyright, from http://www.nationalarchives.gov.uk"
User avatar
pre1837
 
Posts: 325
Joined: Fri May 02, 2008 4:53 am

Re: log in problems again

Postby pre1837 » Mon Nov 29, 2010 3:47 pm

After having to log in 5 times in as many minutes I tried to send a PM to one of our members. On pressing the 'Submit' tab, I was returned to the front page of the News Letter!
Interested in the surname SNELL circa 1910, Middlesex. and Claudia Vail nee Snell, living and married in Canada from about 1912/16.

Any information is Crown Copyright, from http://www.nationalarchives.gov.uk"
User avatar
pre1837
 
Posts: 325
Joined: Fri May 02, 2008 4:53 am

Next

Return to Technical help


Who is online

Users browsing this forum: No registered users and 0 guests