Moderator Control Panel ]

Unseen footage???

Whether you've enjoyed a recent issue of Who Do You Think You Are? Magazine or have a query about the bonus content, let us know

Unseen footage???

Postby Lizhen » Mon Aug 09, 2010 11:08 pm

Why can I not get any of the present series 'Unseen Footage' to work? When I click on 'NaN%' comes up. :?: :?: :?
Lizhen
 
Posts: 23
Joined: Thu Jul 30, 2009 5:12 pm

Re: Unseen footage???

Postby Matt Elton » Tue Aug 10, 2010 7:36 am

Dear Liz,

My name's Matt and I look after the unseen footage on the website - I'm really sorry you're having trouble watching it! I've had that error message appear briefly, but it has always led straight into the clip from the episode. Are you using a desktop PC? It may be that there's something going on with the way Flash is installed on your computer...

Of course, if anyone else is having a similar problem, let me know and I'll do my best to look into that too.

Matt
Matt Elton
 
Posts: 183
Joined: Mon Jun 29, 2009 7:52 am
Location: Bristol, United Kingdom

Re: Unseen footage???

Postby Duncanjack » Tue Aug 10, 2010 8:32 am

I too have the same problem as Lizhen with unseen footage
Duncanjack
 
Posts: 2
Joined: Mon Aug 09, 2010 7:25 am

Re: Unseen footage???

Postby Kent Researcher » Tue Aug 10, 2010 10:12 am

I'm having the same problem - the error message and a blank screen
Bill
Kent Researcher
 
Posts: 2
Joined: Fri Oct 05, 2007 7:53 pm

Re: Unseen footage???

Postby Tilliduff » Tue Aug 10, 2010 10:16 am

Me too!
Chris

Browns of St. Erme and Grampound, Cornwall, Henwoods of Devon and Cornwall, Tilliduffs from East London, originally Aberdeenshire
Tilliduff
 
Posts: 135
Joined: Tue Aug 12, 2008 4:40 am
Location: Aberlour Moray

Re: Unseen footage???

Postby Lizhen » Tue Aug 10, 2010 11:53 am

A relief that I'm not the only one! :) I have a laptop, Matt, and no prevous problems. Hope you can sort it out. Thanks in anticipation.
Lizhen
 
Posts: 23
Joined: Thu Jul 30, 2009 5:12 pm

Re: Unseen footage???

Postby Lizhen » Tue Aug 10, 2010 4:33 pm

'Unseen Footage' can now be seen! :) Thanks for fixing it Matt!
Lizhen
 
Posts: 23
Joined: Thu Jul 30, 2009 5:12 pm

Re: Unseen footage???

Postby Matt Elton » Wed Aug 11, 2010 9:00 am

Hi everyone,

Right, I've had a chat with our technical team and apparently this problem is caused by loads of people downloading some content elsewhere on our servers (they're shared by lots of BBC magazines, including BBC History). I'm still getting the same error, so I appreciate how frustrating it is - but apparently they're working on fixing it as we speak, as well as working on a way to stop it happening in the future.

Sorry to not be the bearer of better news, but hopefully we'll have the clips working soon!

Matt
Matt Elton
 
Posts: 183
Joined: Mon Jun 29, 2009 7:52 am
Location: Bristol, United Kingdom

Re: Unseen footage???

Postby Lizhen » Wed Aug 11, 2010 10:49 pm

Hi Matt

It definitely worked for me last night, hence my earlier email. But after reading yours I had another try tonight to see if it had been fixed, but still the same problem. Thanks and hope all will soon be well.

Lizhen
Lizhen
 
Posts: 23
Joined: Thu Jul 30, 2009 5:12 pm

Re: Unseen footage???

Postby Matt Elton » Thu Aug 12, 2010 8:32 am

I've just had a go at playing the unseen footage from Monty's episode and all now seems to be working, at least from this end. Is anyone still having problems? With any luck we've got this sorted out, but obviously let me know if you're having no joy...

All the best,

Matt
Matt Elton
 
Posts: 183
Joined: Mon Jun 29, 2009 7:52 am
Location: Bristol, United Kingdom


Return to Magazine chat


Who is online

Users browsing this forum: No registered users and 0 guests