Moderator Control Panel ]

Problem staying 'Logged On' AGAIN

If you're having trouble viewing the Who Do You Think You Are? Magazine Forum on your computer, tell us here

Re: Problem staying 'Logged On' AGAIN

Postby Emmeline » Fri Jun 11, 2010 6:50 pm

It's just happened to me AGAIN. I only re-logged in yesterday AND ticked the box.
Emmeline
 
Posts: 118
Joined: Mon Apr 05, 2010 7:17 pm

Re: Problem staying 'Logged On' AGAIN

Postby pre1837 » Fri Jun 11, 2010 7:51 pm

Thank you Sarah...like the new picky!
Interested in the surname SNELL circa 1910, Middlesex. and Claudia Vail nee Snell, living and married in Canada from about 1912/16.

Any information is Crown Copyright, from http://www.nationalarchives.gov.uk"
User avatar
pre1837
 
Posts: 325
Joined: Fri May 02, 2008 4:53 am

Re: Problem staying 'Logged On' AGAIN

Postby Emmeline » Sat Jun 19, 2010 4:04 pm

It actually kept me logged on this time but I've been having real problems with the site running very slowly. I couldn't get on at all on Thursday and yesterday and today it's been unbearably slow. I'm not having any trouble with other sites so I don't think it's at my end. Is anyone else having problems?
Emmeline
 
Posts: 118
Joined: Mon Apr 05, 2010 7:17 pm

Re: Problem staying 'Logged On' AGAIN

Postby pre1837 » Sat Jun 19, 2010 4:25 pm

I too am finding this site so slow. Yesterday, Fri 18th, it would not open at all. Today, as a result of an email message re the new posting above, it has taken me 7 minutes to get this far. Ages to get into the site, only to find I was NOT logged in again. Ages to get 'Log In' to work; more time to get to the listing page and still more time to get the 'Reply' page to open. Don't know how long it will take for this entry to appear! All other sites respond to my requests withing 2 seconds. Is it because this is a BBC site and things are too busy else where. Had messages last week on the BBC Family Tree, History Site that it could not connect due to busy use. Thought that was what a site was for. PLEASE get this sorted. It's been months now since it was first reported, yet I stay signed in on other BBC Forums all the time without any problems.
Interested in the surname SNELL circa 1910, Middlesex. and Claudia Vail nee Snell, living and married in Canada from about 1912/16.

Any information is Crown Copyright, from http://www.nationalarchives.gov.uk"
User avatar
pre1837
 
Posts: 325
Joined: Fri May 02, 2008 4:53 am

Re: Problem staying 'Logged On' AGAIN

Postby pre1837 » Sat Jun 19, 2010 4:27 pm

Re above: Took 1 minute, 12 seconds to appear. The little man needs to run quicker!!!
Interested in the surname SNELL circa 1910, Middlesex. and Claudia Vail nee Snell, living and married in Canada from about 1912/16.

Any information is Crown Copyright, from http://www.nationalarchives.gov.uk"
User avatar
pre1837
 
Posts: 325
Joined: Fri May 02, 2008 4:53 am

Re: Problem staying 'Logged On' AGAIN

Postby colliehouse » Mon Jun 21, 2010 7:33 pm

yep me too having the same problems. Slow progress with the site and having to log in almost every time.
colliehouse
 
Posts: 128
Joined: Tue Nov 20, 2007 10:00 pm

Re: Problem staying 'Logged On' AGAIN

Postby Editor » Tue Jun 22, 2010 9:55 am

Sorry we have had problems with our server that has resulted in the website going very slow. Hopefully that is now resolved. Will try to sort out the 'logged on' problem.

Sarah
Editor
Site Admin
 
Posts: 594
Joined: Fri Jul 03, 2009 9:18 am

Re: Problem staying 'Logged On' AGAIN

Postby Emmeline » Tue Jun 22, 2010 1:41 pm

Thanks Sarah. It's certainly faster today!
Emmeline
 
Posts: 118
Joined: Mon Apr 05, 2010 7:17 pm

Re: Problem staying 'Logged On' AGAIN

Postby pre1837 » Tue Jul 06, 2010 6:36 pm

Still the same again today (Jul 6)
Interested in the surname SNELL circa 1910, Middlesex. and Claudia Vail nee Snell, living and married in Canada from about 1912/16.

Any information is Crown Copyright, from http://www.nationalarchives.gov.uk"
User avatar
pre1837
 
Posts: 325
Joined: Fri May 02, 2008 4:53 am

Re: Problem staying 'Logged On' AGAIN

Postby colliehouse » Tue Jul 06, 2010 8:42 pm

Seems to be getting worse. I missed 2 days and had to log in again tonight. Bad enough normally but when it takes forever for the web site to respond it is really frustrating, in fact I only bothered to read 2 of the new posts because it just took too long. It would be really good if the experts could sort this out, please.
Sally
colliehouse
 
Posts: 128
Joined: Tue Nov 20, 2007 10:00 pm

PreviousNext

Return to Technical help


Who is online

Users browsing this forum: No registered users and 0 guests