Moderator Control Panel ]

Replies missing from ongoing posts

If you're having trouble viewing the Who Do You Think You Are? Magazine Forum on your computer, tell us here

Replies missing from ongoing posts

Postby SoozOne » Mon Nov 23, 2015 11:48 pm

I've noticed lately that when a post has a number of replies going into more than one 'page' I can't see the latest replies. The arrows at the foot of the screen will usually bring me to the second page, but only half way down. The latest post I looked at today was the 1939 Registry which has had 33 replies, with the latest response on 22 Nov. Foot of the first page says "14 more", I click on the arrow but only get 3 replies up to No.23 on 5 Nov, then the Sponsor, then End.
I'm on ipadmini running latest ios9.1.


Sent from my iPad using WDYTYA Forum
User avatar
SoozOne
 
Posts: 163
Joined: Wed Dec 10, 2014 12:01 am

Re: Replies missing from ongoing posts

Postby coopernicola » Tue Nov 24, 2015 1:59 pm

I'm using the same tech as you are. I don't appear to have any problems accessing all posts, even over a number of pages. It does sometimes take awhile to download a post with many replies.
User avatar
coopernicola
 
Posts: 701
Joined: Wed Aug 26, 2009 12:11 pm

Re: Replies missing from ongoing posts

Postby SoozOne » Wed Nov 25, 2015 11:52 pm

Sorry, didn't give all the info. Whilst I can see all replies on the Magazine Forum section, there appears to be a cut-off around the middle of second page of replies when I use the Forum App. Which tends to negate the whole point of having the app.
Though today (Thurs) I can't access the app at all. So it appears there's a major glitch.
User avatar
SoozOne
 
Posts: 163
Joined: Wed Dec 10, 2014 12:01 am


Return to Technical help


Who is online

Users browsing this forum: No registered users and 1 guest